File Menu

'New', 'Open', 'Open recent', 'Save', 'Save as...' and 'Close" work the same way as in other applications.

Reopen

Reopens current project, unsaved changes will be lost.  

Refresh

Updates the current state of the project. Useful in case of changes made via the encoder's web interface, for example, adding a new output to an event.


Edit Menu

Menu options work the same way as in other applications. 


View Menu

Toggle Full Screen

Alternates fullscreen mode. ESC key can be used to turn fullscreen mode off.

Toggle Control Panel Visibility

Hides / Shows control panel visibility


Commands Menu

Connect to Encoders

See "Control Panel / Connect Button".

Silent, no Audible Alarms

See "Control Panel / Silent Button".

Reset Events / Stop Events / Stop Events

See "Control Panel / Reset, Start, Stop Buttons".

Input Source Prepare / Input Source Change

See "Control Panel / Input Source Switcher" and "Using the input switcher".

Image In / Image Out

See "Inserting images, logos and animation over the vídeo".

Apply Audio Gain, Mute / Unmute Audio 

See "Control Panel /  Audio Controller".

Cue Out 

Seer "Control Panel / Cue Out Insert".

Lock All Controllers, Unlock All Controllers, Invert Controllers Lock State

See "Control Panel / Lock / Unlock Buttons".


Tools Menu

Read a list of inputs from a controller module...

See "Using the Input Source Switcher".

Read a list of images from a folder... 

See "Importing the list of overlay images from a folder".


Help Menu

Online Help 

Shows this help document. 

License

Shows licence key entering window. 

About

Shows about window displaying Boragrid version and license status.